From KitwarePublicJump to navigationJump to search
- Kent Williams
- Nick Tustison
- Brad Lowekamp
- Luis Ibanez
- Naming conventions for the Statistics refactoring
- Add "Sample" to the filters name, to complete "SampleFilter".
- Fix performance computation in the ShrinkImageFilter
- Replace code in lines 158--
- Check with Hans on a Test that can be used to check for his concern with the center of mass
- Restore the use of the ShrinkImageFilter in the MultiResolutionImageFilter
- Review the outcome changes and make sure that they are back-ported to 3.12.
- Luis: To look at the "assert" error. (add include for assert)
- Look into creating an itkAssert macro, that throws an exception, instead of calling "abort()"
- Luis: Update Doxygen (compare ITK doxygen configuration with VTK's to identify performance bottleneck).